Twitter drops app support for iOS 11 and older- Tech Advisor


Twitter has said that it is ending support for its app on iOS 11 devices and any older versions of Apple’s software for iPhone and iPad (via 9to5Mac).

It means that you’ll need a device running iOS 12, 13, or 14 to get the latest v8.26 of Twitter, and though it’s not confirmed might mean that Twitter will cease to work on devices running iOS 11 or an older version.

Given Apple supports every iPhone back to 2015’s iPhone 6s with iOS 14, you’re unlikely to have a device on iOS 11, but its possible. Much like iOS 14 works on every device that supports iOS 13, iOS 12 can run on every iOS 11 device. It works out that you’ll have iOS 11 if you’re still using devices like the iPhone 5, 5c or 4, or the original iPad mini.

Many of us have very old iPads are lying around as you don’t need the latest and greatest to binge Netflix or scroll Twitter, but this update might mean that soon you won’t be able to do the latter.


Source link

Leave a Reply

Your email address will not be published. Required fields are marked *

The owner of this website is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon properties including, but not limited to, amazon.com, endless.com, myhabit.com, smallparts.com, or amazonwireless.com.
Home Privacy Policy Terms Of Use Anti Spam Policy Contact us Affiliate Disclosure DMCA Earnings Disclaimer